Isolated 502s in Brazil - Storage

Incident Report for bunny.net

Resolved

Our Engineering team has resolved the Storage routing issues and performance is now operational once more.
Posted Sep 05, 2025 - 14:49 UTC

Monitoring

We have identified a routing issue within the backend process of CDN to Storage. Our Engineering team have made some mitigation changes and are monitoring the situation.
Posted Sep 05, 2025 - 14:44 UTC

Investigating

We are currently investigating an issue with our Storage platform in Brazil. Permacache and Storage as origin in the region is partially effected.
Posted Sep 05, 2025 - 14:09 UTC
This incident affected: CDN and Edge Storage.