502 errors being returned globally
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 15:04 UTC
Monitoring
The cause of the 502 errors was identified and a fix applied on the network, services are now returning to normal.
Posted Nov 11, 2024 - 14:19 UTC
Identified
We are currently aware of some of our CDN network returning 502 errors. We are working on a fix and we will provide an update as soon as possible.
Posted Nov 11, 2024 - 13:54 UTC
This incident affected: CDN.