Edge Storage Degraded Performance
Incident Report for bunny.net
Resolved
The issue has been resolved.
Posted Aug 06, 2021 - 22:05 UTC
Investigating
We are seeing some requests fail to the Edge Storage. A fix is being put in place within a couple of minutes.
Posted Aug 06, 2021 - 22:01 UTC
This incident affected: Edge Storage.