Bunny Stream - Video Transcoding Delays

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted May 16, 2025 - 05:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 16, 2025 - 04:45 UTC

Investigating

We are currently experiencing a delay in transcoding for Bunny Stream, resulting in slower processing times for some videos. We are working on resolving this issue and hope to have videos processing at normal speeds as soon as possible.
Posted May 16, 2025 - 01:45 UTC
This incident affected: Stream (Stream - Transcoding Service).