Investigating Issues with Magic Containers and Databases

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 20:18 UTC

Monitoring

Service has been restored and affected systems are operating normally.

We are continuing to monitor the platform closely to confirm stability and ensure there are no remaining impacts.
Posted Jun 01, 2026 - 17:24 UTC

Investigating

We are currently investigating an issue affecting Magic Containers and Databases. Our engineering team is actively working to identify the cause and restore normal service. Further updates will be provided as they become available.
Posted Jun 01, 2026 - 16:02 UTC
This incident affected: Magic Containers and Bunny Database.