Ticketing System & Documentation Unavailable - Third-Party Outage

Incident Report for bunny.net

Resolved

The incident appears to be resolved.
Posted Dec 05, 2025 - 09:29 UTC

Identified

We’re currently experiencing an outage affecting our ticketing system and documentation portal. This disruption is caused by an ongoing third-party incident impacting multiple internet services and third-party tools, including our ticketing system. As a result, you may be unable to submit or view tickets, and some documentation pages may fail to load. We’re monitoring the status and will restore full functionality as soon as upstream services stabilize.
Posted Dec 05, 2025 - 09:01 UTC