API / Dashboard unavailable / higher error rates

Incident Report for bunny.net

Resolved

This incident has been resolved, and the panel/API are performing normally now. If you have any issues, please do not hesitate to contact our support team.
Posted 2 years ago. Jan 30, 2023 - 18:07 UTC

Monitoring

We are currently investigating an issue with the CDN panel and API that would are causing 500/502 errors. Our engineering team is working to put a fix in place for this, and we're hoping to have this resolved as rapidly as possible.

This would not have affected CDN traffic which is being served as usual.
Posted 2 years ago. Jan 30, 2023 - 13:08 UTC
This incident affected: Dashboard and API.