Increased Origin Pull Error Rates
Incident Report for bunny.net
Resolved
We are no longer seeing issues.
Posted Apr 15, 2022 - 21:56 UTC
Monitoring
We have detected an increase in errors when pulling content from origin servers that lasted approximately 5 minutes. A fix has been applied and we are monitoring the situation.
Posted Apr 15, 2022 - 21:44 UTC
This incident affected: CDN.