We're currently seeing a small number of requests fail. We are investigating the issue.
Incident Report for bunny.net
Resolved
The situation is back to normal.
Posted Jul 17, 2021 - 16:37 UTC
Investigating
A small number of requests to the CDN are failing. We are investigating the issue.
Posted Jul 17, 2021 - 15:51 UTC
This incident affected: CDN.