Intermittent Connectivity in Frankfurt

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted Oct 26, 2023 - 20:36 UTC

Monitoring

This matter has now stablized and services should be routing as expected. We will continue to monitor and close this update soon.
Posted Oct 26, 2023 - 20:30 UTC

Investigating

We are currently experiencing intermittent connectivity issues in our Frankfurt location. We are re-routing CDN traffic to other PoPs, but services such as Stream uploading/encoding and related storage services may face intermittent downtime. We will provide an update as soon as we can.
Posted Oct 26, 2023 - 20:00 UTC
This incident affected: Stream (Stream Service, Stream - Transcoding Service) and CDN, Edge Storage.