Bunny Fonts Increased Error Rate
Incident Report for bunny.net
Resolved
This incident has now been resolved.

Thank you for your patience.
Posted Jun 04, 2023 - 11:44 UTC
Investigating
We are aware of errors surrounding the Bunny Fonts platform. We are performing investigation and will provide an update to this status as soon as possible.
Posted Jun 04, 2023 - 11:39 UTC
This incident affected: Bunny Fonts.