API / Dashboard Maintenance
Scheduled for Jul 2, 08:00 - 10:00 UTC
Update
We have had to postpone the maintenance for two weeks due to unforeseen events.
Posted Jun 18, 2022 - 06:22 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 03, 2022 - 21:52 UTC
Scheduled
To improve the performance and reliability of the API and dashboard, we are scheduling a maintenance to upgrade some of our internal systems. We expect up to 30 minutes of downtime which might be extended up to 60 minutes. Other products will not be affected.
Posted Jun 03, 2022 - 21:34 UTC
This scheduled maintenance affects: Dashboard and API.