Increase in 504 Errors In Singapore
Incident Report for bunny.net
Resolved
We see no further issues after the initial incident and have set the incident status as Resolved.
We apologize for any inconvenience this caused.
Posted May 13, 2022 - 17:26 UTC
Monitoring
At 16:00 UTC we detected an increase in 504 errors in Singapore that lasted for approximately 5 minutes after which our auto-healing system resolved the issue. The system is back to normal and we are currently monitoring the situation.
Posted May 13, 2022 - 16:53 UTC
This incident affected: CDN.