Increase in CDN 502 Errors

Incident Report for bunny.net

Resolved

This incident has been resolved. Our apologies for any inconvenience caused, please reach out to our support team for any further assistance.
Posted Apr 02, 2024 - 16:23 UTC

Identified

We have identified the fault and are now applying a fix.
Posted Apr 02, 2024 - 15:52 UTC

Investigating

We are currently investigating an increased number of 502 errors on the CDN. We will post an update when we have further information on this matter.
Posted Apr 02, 2024 - 15:40 UTC
This incident affected: CDN.