API Degraded Performance/Timeouts

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 13:40 UTC

Investigating

We're currently investigating an API outage currently affecting Billing, Ticketing, Scripting interface and Statistics. Traffic on the network is not affected.
Posted Jul 28, 2025 - 13:28 UTC
This incident affected: Dashboard and API.