Bunny Stream processing delays
Incident Report for bunny.net
Resolved
We have resolved the encoding queues now, and processing time is back to normal.
Posted Jan 28, 2022 - 18:33 UTC
Identified
We are currently aware of higher than usual video processing times on our Stream platform.

As a result, videos may be taking longer than usual to process but this should be resolved shortly. We'll update the status page as soon as this is resolved.
Posted Jan 28, 2022 - 12:55 UTC
This incident affected: Stream (Stream - Transcoding Service).