Delays in Video Processing on Stream

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 07:51 UTC

Monitoring

A fix has been deployed, and we are actively monitoring the results. The encoding queue is now processing significantly faster.
Posted Jan 06, 2026 - 01:29 UTC

Update

We are continuing to investigate the problem.
Posted Jan 05, 2026 - 15:55 UTC

Update

We are continuing to look into this problem.
Posted Jan 05, 2026 - 14:08 UTC

Investigating

We are currently investigating an issue pertaining to video encoding delays on our Stream platform. Existing videos and delivery are not affected.
Posted Jan 05, 2026 - 12:00 UTC
This incident affected: Stream (Stream - Transcoding Service).