Sydney storage issues
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 19:10 UTC
Identified
We are currently investigating issues accessing the Sydney storage infrastructure
Posted Jul 05, 2023 - 18:39 UTC
This incident affected: Edge Storage.