Temporary Removal of our WordPress plugin
Incident Report for bunny.net
Resolved
This incident has been resolved. Our plugin is once again available in the WordPress Plugin Directory.
Posted Jul 12, 2024 - 09:31 UTC
Identified
We would like to inform our users about the recent temporary removal of our WordPress plugin from the WordPress.org platform. The removal was due to an oversight in a recent marketing campaign, which unintentionally included wording that did not comply with WordPress.org's terms and conditions.

We want to reassure you that this issue was purely related to the marketing content and not due to any code vulnerability or malware. Our plugin remains safe to use, and its functionality and security are uncompromised.

You can continue to download and use the plugin safely from the following link: Download Plugin.

We are actively working with the WordPress.org team to resolve this matter and reestablish the plugin on their platform as soon as possible. We appreciate your understanding and continued support.

If you have any other questions, feel free to contact our Super Bunnies for more information.
Posted Jul 08, 2024 - 15:18 UTC