Issue with issuing SSL certificate
Incident Report for bunny.net
Resolved
The engineering team has resoled the issue with issuing certificates and the status is back to normal. We apologize for any inconvenience this caused.
Posted Jul 14, 2023 - 04:54 UTC
Investigating
We are currently investigating an issue with SSL certificate issuing where free certificates fail to issue for newly added domains.
Posted Jul 14, 2023 - 04:26 UTC
This incident affected: API.