[Paris] Origin Shield Missing Statistics
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 14:05 UTC
Monitoring
The issue has been resolved. We are now monitoring the situation.
Posted Sep 27, 2021 - 17:59 UTC
Investigating
We are currently investigating an issue with missing metrics on the Paris origin shield. The functionality of the origin shield itself is not affected.
Posted Sep 26, 2021 - 18:54 UTC
This incident affected: Origin Shield.