Los Angeles storage read-only
Incident Report for bunny.net
Resolved
The migration has been completed, and all systems are operational.
Posted Mar 01, 2023 - 01:26 UTC
Update
The migration for today has been completed and the Los Angeles storage has been fully enabled for write operations again.
We will migrate the remaining ~40% tomorrow.
Posted Feb 28, 2023 - 05:38 UTC
Identified
The Los Angeles storage is currently in a partial read-only mode due to a datacenter migration.
We will provide updates regarding the progress
Posted Feb 27, 2023 - 17:11 UTC
This incident affected: Edge Storage.