Increase In Origin Error Rates
Incident Report for bunny.net
Resolved
After a period of monitoring, we no longer observe any issues. We are setting the incident status to Resolved.
Posted Jun 10, 2022 - 06:16 UTC
Monitoring
Due to an issue with the routing, we have detected an increased rate of connection failures to origin servers for approximately 10 minutes. The status is back to normal and we are monitoring the situation.
Posted Jun 10, 2022 - 06:02 UTC
This incident affected: CDN.