Video Encoding time
Incident Report for bunny.net
Resolved
We can confirm that the large encoding queue is now on a downwards trend, and uploads should be returning to near instant processing as expected. Thank you for your patience.
Posted Sep 23, 2021 - 17:07 UTC
Monitoring
We are currently experiencing larger than usual video transcode times due to an influx in uploads, as a result, you may experience slower video processing times. We are actively monitoring this and scaling our infrastructure accordingly.
Posted Sep 23, 2021 - 15:40 UTC
This incident affected: Stream (Stream - Transcoding Service).