Statistics Reporting Issue

Incident Report for bunny.net

Resolved

This has now been resolved.
Posted Jul 23, 2025 - 12:32 UTC

Monitoring

We have identified the root cause and monitoring the situation.
Posted Jul 23, 2025 - 10:23 UTC

Investigating

We are investigating an issue where domain statistics are incorrectly reporting as 0, despite traffic serving as normal on pull zone domains.
Posted Jul 23, 2025 - 08:45 UTC
This incident affected: Dashboard and API.