Panel Stability Issues
Incident Report for bunny.net
Resolved
The issue has been resolved, and we have identified and resolved the root cause. The performance should be back to normal. We are working on preventing similar issues in the future.
Posted Mar 03, 2023 - 20:26 UTC
Investigating
We are currently experiencing sporadic issues with the bunny.net control panel due to an issue with one of our database systems. This might cause occasional slow loading or errors. We are working urgently to resolve this as soon as possible and expect a full fix within 2-3 hours.
Posted Mar 03, 2023 - 15:11 UTC
This incident affected: Dashboard.