Bunny Stream Increase of 500 Errors
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted May 15, 2023 - 17:08 UTC
Monitoring
We have identified the issue caused by a hardware problem. Our engineers have applied a fix and restored the service back to normal. We are now continuing to monitor the situation.
Posted May 15, 2023 - 17:08 UTC
Investigating
We are observing an increased number of 500 errors on Bunny Stream. We are currently investigating the issue.
Posted May 15, 2023 - 17:00 UTC
This incident affected: Stream (Stream Service).