Statistics Issue
Incident Report for bunny.net
Resolved
The issue has been resolved and the metrics are back online.
Posted Dec 03, 2021 - 06:55 UTC
Investigating
We are currently investigating an issue with the statistics API. During this time, the dashboard might appear without statistics.

We hope to resolve this as soon as possible.
Posted Dec 03, 2021 - 06:34 UTC
This incident affected: Dashboard and API.