Singapore network issues
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 17:49 UTC
Monitoring
All the services in the region were restored and traffic should be routing optimally again.
We are monitoring the situation.
Posted Sep 23, 2022 - 17:10 UTC
Identified
The issue was caused by a datacenter power outage

Singapore storage region is back online, we are working on bringing up the CDN region as well.
Posted Sep 23, 2022 - 16:52 UTC
Investigating
We are currently investigating issues related to Singapore routing, this could lead to increased latency as the traffic is rerouted to other regions.
Posted Sep 23, 2022 - 16:35 UTC
This incident affected: CDN and Edge Storage.