Slow Upload Performance
Incident Report for bunny.net
Resolved
The issue has been resolved and the upload speeds should be back to normal.
Posted May 18, 2021 - 01:30 UTC
Investigating
We’re currently aware of slower than expected upload speeds into Bunny Stream, as well as some intermittent errors. We’re investigating at the moment, and we will update as soon as we can.
Posted May 17, 2021 - 21:48 UTC
This incident affected: Stream (Stream Service).