Stream Transcoding Delays
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted Sep 05, 2022 - 23:32 UTC
Identified
We are currently processing a large number of videos which is causing a delay in video processing times, apologies for any inconvenience.
Posted Sep 05, 2022 - 20:26 UTC
This incident affected: Stream (Stream - Transcoding Service).