Delayed Zone Configuration Updates

Incident Report for bunny.net

Resolved

This issue is now resolved.
Posted Mar 02, 2026 - 11:21 UTC

Monitoring

Our Engineering team has applied a fix, and a delayed pull zone backlog of configurations are now processing. We will monitor the situation.
Posted Mar 02, 2026 - 10:15 UTC

Investigating

We are currently looking into pull zone configuration delays. Existing configurations and platform traffic are not affected.
Posted Mar 02, 2026 - 09:18 UTC
This incident affected: Stream (Stream Service) and API, CDN.