DNS Resolution issues
Incident Report for bunny.net
Resolved
The issue has been resolved and the situation is back to normal. We are preparing a full update about what happened and are very sorry for the inconvenience.
Posted Jun 22, 2021 - 08:50 UTC
Identified
We're currently aware of an issue that may be causing DNS requests towards the CDN to fail. We've put a fix in place now and DNS resolution is returning.
Posted Jun 22, 2021 - 08:41 UTC
This incident affected: DNS.