Video Processing Delay
Incident Report for bunny.net
Resolved
This incident has been resolved. Thank you for your patience and understanding.
Posted Oct 10, 2022 - 19:33 UTC
Identified
We are currently experiencing a delay in processing newly uploaded videos. We are working on resolving this and will post an update as soon as possible.
Posted Oct 10, 2022 - 14:08 UTC
This incident affected: Stream (Stream - Transcoding Service).