Stream Embed Issue
Incident Report for bunny.net
Resolved
We are no longer seeing issues after the initial incident.
Posted Oct 13, 2021 - 09:10 UTC
Identified
Due to a global outage of a major cloud provider, we detected an increased error rate on the Stream embed API in some regions. Our monitoring did pick up the issue and redirected the traffic, however, a small portion of the requests was still affected.

The issue has been resolved, but we are continuing to carefully monitor the situation.
Posted Oct 13, 2021 - 08:28 UTC
This incident affected: Stream (Stream Service).