502 errors being returned globally
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 19:48 UTC
Investigating
We are currently aware of some of our CDN network returning 502 errors. We are working on a fix and we will provide an update as soon as possible.
Posted Oct 22, 2024 - 19:33 UTC
This incident affected: CDN.