Delayed Zone Configuration Updates

Incident Report for bunny.net

Resolved

This is now fully resolved and the zone updates are publishing as normal.
Posted Feb 11, 2026 - 22:32 UTC

Monitoring

Our Engineering team has identified and applied a fix to a process causing propagation delays on zone configurations. There is a backlog of configurations to be applied as a result of the issue, and we are monitoring the situation.
Posted Feb 11, 2026 - 16:10 UTC

Investigating

We are currently investigating delayed zone configurations. This does not affect traffic on the platform
Posted Feb 11, 2026 - 13:53 UTC
This incident affected: API.