Extended Stream processing times

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted May 22, 2025 - 18:09 UTC

Monitoring

We are currently aware of higher than usual video processing times on our Stream platform. As a result, videos may be taking longer than usual to process.

We will update our status page when this has been normalised.
Posted May 22, 2025 - 14:34 UTC
This incident affected: Stream (Stream - Transcoding Service).