Degraded Optimizer Response times

Incident Report for bunny.net

Resolved

A subset of optimizer workers exhibited disk performance issues, impacting Optimizer software's throughput. A fix has been deployed to all servers sharing this same hardware model and performance is back at normal levels again.
Posted Sep 25, 2026 - 17:15 UTC

Investigating

We are currently investigating degraded optimizer processing, causing increased latency in serving assets on CDN. This issue sits under image transformation and asset compression only.
Posted Sep 25, 2026 - 14:49 UTC
This incident affected: Optimizer.