API / Dashboard Unavailable
Incident Report for bunny.net
Resolved
The issue has been resolved. It was caused during a routine maintenance that failed to apply correctly. We are taking steps to prevent similar incidents in the future.

We apologize for the inconvenience.
Posted Jul 11, 2022 - 22:24 UTC
Investigating
We are currently experiencing an issue with the API and dashboard. We expect this to be resolved within a few minutes. Other systems are not affected.
Posted Jul 11, 2022 - 21:47 UTC
This incident affected: Dashboard and API.