Intermittent Login/API Timeouts in Poland

Incident Report for bunny.net

Resolved

Network performance issues caused by an upstream provider have been mitigated via traffic rerouting. All services and connection timeouts have returned to normal.
Posted Sep 22, 2026 - 14:07 UTC

Investigating

We are currently investigating intermittent timeouts with Bunny dashboard access (Login) and API responses within Poland
Posted Sep 22, 2026 - 13:37 UTC
This incident affected: Dashboard and API.