Dashboard / API Slowdowns
Incident Report for bunny.net
Resolved
We have implemented a set of improvements to resolve the issue, as well as prevent it from recurring in the future. We are no longer observing any issues, however, we are continuing to monitor the situation carefully. We apologize for any inconvenience this caused.
Posted Apr 18, 2023 - 14:21 UTC
Investigating
We are currently aware of occasional slowdowns of the API and dashboard. We are investigating the underlying issue.
Posted Apr 09, 2023 - 09:06 UTC
This incident affected: Dashboard and API.