Delayed Zone Configuration Updates

Incident Report for bunny.net

Resolved

The configuration delay has now been resolved.
Posted Feb 06, 2026 - 14:01 UTC

Monitoring

We have identified the root cause of the configuration delays. There is now currently a backlog of configurations to process, we will continue to monitor the situation.
Posted Feb 06, 2026 - 11:26 UTC

Investigating

We are currently investigating a delay in configurations on CDN pull zones, DNS, Scripting Storage or Stream libraries propagating to our network. Existing configurations and CDN/Stream traffic are not affected.
Posted Feb 06, 2026 - 09:56 UTC
This incident affected: API.