Lets Encrypt SSL API Errors

Incident Report for bunny.net

Resolved

We no longer see delays stemming from Lets Encrypt and the issue is considered resolved.
Posted Jun 03, 2026 - 12:38 UTC

Identified

We have identified an issue on free cert issuance and renewals for custom CDN domains. We have observed a delay from Lets Encrypt API endpoint causing these delays. Existing certificates on custom domains will continue to function as normal - however new and cert renewals via our free certificate option may experience a delay to the certificate issuance.
Posted Jun 03, 2026 - 09:02 UTC
This incident affected: CDN.