FTP Accessibility Issues
Incident Report for bunny.net
Resolved
We have identified the cause of the issue and applied a permanent fix.
Posted Feb 12, 2020 - 02:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 12, 2020 - 01:52 UTC
Monitoring
We have implemented a temporary fix to restore FTP connectivity, however we are continuing to look into what is causing the problem.
Posted Feb 12, 2020 - 01:11 UTC
Investigating
We're currently aware of an issue affecting FTP access to your BunnyCDN Storage Zones. We're investigating this now as a matter of urgency, and will update as soon as possible.
Posted Feb 11, 2020 - 21:25 UTC
This incident affected: Edge Storage.