API / Dashboard unavailable
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 17:01 UTC
Monitoring
We have resolved the root cause and are monitoring the situation.
Posted Nov 02, 2022 - 16:23 UTC
Investigating
We are currently investigating reports of increased 500/502 errors on the panel and the API.

CDN traffic is not affected.
Posted Nov 02, 2022 - 16:06 UTC
This incident affected: Dashboard and API.