Los Angeles Edge Storage - Reduced Upload Speeds
Incident Report for bunny.net
Resolved
The issue was resolved.
Posted Sep 01, 2021 - 16:30 UTC
Monitoring
The performance should now be stabilizing and we are monitoring the situation.
Posted Sep 01, 2021 - 13:14 UTC
Investigating
We are currently experiencing reduced upload speeds to our Los Angeles Edge Storage region. We are working on a solution for this within the next 24 hours.
Posted Aug 31, 2021 - 16:48 UTC
This incident affected: Edge Storage.