Singapore CDN & Storage Network Outage

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 22:58 UTC

Monitoring

A fix has been implemented, and we are monitoring.
Posted Jan 15, 2026 - 22:39 UTC

Identified

We are currently investigating connectivity issues affecting our Singapore location. CDN traffic will be re-balancing to other locations, but non-replicated storage services in Singapore will be offline. We will provide an update ASAP.
Posted Jan 15, 2026 - 22:28 UTC
This incident affected: CDN and Edge Storage.