Payment Gateway Timeouts

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 14:46 UTC

Investigating

We are currently affected by an outage from our payment provider gateway, causing payment failures on our dashboard.
Posted Nov 18, 2025 - 12:12 UTC
This incident affected: Dashboard.