Increased error rates on the Stream service
Incident Report for bunny.net
Resolved
This incident has been resolved, the cause was multiple simultaneous intermittent hardware failures.
Once again, apologies for the inconvenience.
Posted Feb 22, 2023 - 13:57 UTC
Monitoring
A fix has been implemented and the error rate levels have returned to normal. We are monitoring the situation
Posted Feb 22, 2023 - 11:22 UTC
Identified
We are currently aware of an issue preventing some Bunny Stream videos from loading correctly.

A permanent resolution is being implemented at the moment, apologies for the issues.
Posted Feb 22, 2023 - 10:47 UTC
This incident affected: Stream (Stream Service).